皆さま。
新年あけましておめでとうございます。
今年もよろしくお願いいたします。

さて、三が日もあけない昨日、気が付けば正月休みもあと1日で終わりです。
ふと気が付けば、月の出は0時過ぎではないですか。。。

う~ん、どうしようかな。。。とつぶやいたところ、kola29さんもテストがしたいとのことなので、
朝早くからお墓参り、実家へのあいさつを済ませ、こんな時の練習場の宮ヶ瀬ダムへ行ってきました。

とはいえ、最近の宮ヶ瀬はかなりの光害でまともな撮影はちょっときびしい環境になってます。
なので、今回は、極望カメラでの極軸設定の実践テストトステラショットのモザイク撮影の練習がメインです。

さて、到着は、18:30ごろ。すでにkola29さんがスタンバってます。

いそいそと準備を開始して、まずは極望カメラで極軸設定を済ませます。(チョー簡単!)
つづいて、アライメントなどを済ませ、早速、ステラショットを起動。

ステナビと同じ感覚なので、接続は問題なし。カメラも接続OK。
しかも近くに利用者のkola29さんもいるから安心です。

まず、やってみたかったのは、撮影画像を使った補正機能です。
同時に画角もわかるらしいので楽しみにしてました。

ところが、撮影しても「撮影画像はありません」と出てしまいます。。。実際に撮影画像はフォルダにあるのですが、再生表示できません。(なんでだろう。。。)
仕方なく、これをあきらめ、とりあえず、カシオペア全景のモザイク撮影をためしてみることに。

全部で9フレーム必要ですが、テストなのでやってみます。
すべて自動撮影できるので、セットして車内でヌクヌクのんびりしてました。

撮影の様子はタブレットで見てましたが、ふと、phdのガイド状態はどうなってるかと覗いてみると、、、

なんと、
停止しているではありませんか!!

そうです。ステラショットがフレーム移動したためにPHDが停止してました。。。
てっきり連動してくれるものと思っていたのですが、販売元のホームページに、オートガイダー対応のアップデートが年内に出る予定と書いてある。。。
まだ、対応してなかったんですね。。。しかもすでに年明けですよ。w

しかたなく、モザイクをあきらめ、というよりもステラショットのテストはいったん終了し、、、
と、気が付けば、撮影画像が再生表示されています。なんでだろう。。。?

早速、補正機能を試してみましたが、結局マッチングエラーになってしまってできませんでした。
これって、ステナビに撮影画像を貼り付けるときのマッチング機能と一緒ですね。
ステナビのマッチング機能はまだ一回しかマッチングに成功したことがありませんので、少々不安が残ります。

すでにすっかり飽きてしまったので、ステラショットはまた今度です。

さて、いつものとおり撮影をしたいのですが、ここ宮ヶ瀬は、西方面以外は光害が厳しいので対象も限られます。
ステナビをさまよっていたところ、南中後の天体を見つけたのでとりあえずこれにセットして、またもや車中に引きこもり。
ところが、1枚目からガイド星ロスト。。。見れば雲がその部分だけドドーンとひろがっていてどうにもなりません。
でも、今日の私はとても寛大なので(面倒だっただけ?)そのまま、撮影を続け、そのうち雲が切れたところでガイドを開始しました。

そんなこんなで、雲にやられて星が肥大してしまった画像が9枚、残ったのは7枚という悲惨な結果ですが、
今年の初物なのでご覧ください。

a85f4c66.jpg

Sh2-220(カリフォルニア星雲)
WO Star71 350mm Canon EOS6D(新改造) HEUIB-IIフィルター
ISO1600 300秒×7枚

やはり宮ヶ瀬で撮影は厳しくなってしまいました。結構頑張りましたが荒れ荒れ画像です。
なぜか、この場所周辺に雲が発生するんですよねぇ。。。
ちなみに、いつもの高解像度画像ですが、今年から有料化されてしまったので、今回はありません。
今後はどうするか検討中です。

実は、もう一つ。
これを撮影している間に、やっと、オリオンが南中して西側に移ったので撮影を切り替えました。
構図を考えすぎて、何も出ないところをメインにしてしまったような。。。変な画像ですが。。。w

11a058ab.jpg

オリオン座(ベルト付近)
WO Star71 350mm Canon EOS6D(新改造) HEUIB-IIフィルター
ISO1600 180秒×16枚

かなりの光害カブリです。これでもカブリ処理しているんですけどね。
Gもキツイし背景もひどいなぁ。。。

まあ、初物ってことで、仕方ないですよね。。。

今週末の新月期は、どこかに遠征してしっかり撮影できるといいんだけどなぁ。
さあ、今年もよい星空が皆様に降りますように!

そうそう、極望カメラでの極軸設定ですが、1回だけ設定をみなおしましたが、PHDのガイドをオフにした状態でグラフを眺めていたところ、±0.5ピクセル以内を推移していましたので、かなり精度は良いようです。
これならドリフトの必要もないので設営時間が短くなりそうです。
グラフ画像もキャプチャしたはずなんですが、どこいっちゃったかな。。。